1-888-77-Kerio
Home » Categories » Kerio Connect » Email clients » Kerio Connect Client
Icon Printer Icon Email      Icon Twitter Icon Digg Icon Stumbleupon Icon de.icio.us Icon FaceBook

Kerio Connect Client for Windows and Mac

Overview

New in Kerio Connect 9.2!

Kerio Connect Client for Windows and Mac is a native desktop application for managing emails, chat messages, calendars, contacts, tasks, and notes.

You can install it on your computer and enjoy the same features as the browser-based application.

System requirements

Kerio Connect supports:

  • Mac OS X Yosemite and newer

  • Microsoft Windows 7 and newer

For complete system requirements, see the Kerio Connect product page.

Installing the application

  1. Go to the Kerio Connect download page.

  2. On the Clients tab, locate Kerio Connect Client application for Windows or Mac.

  3. Click Download update.

  4. Run the installation.

  5. On Windows, click Run to install Kerio Connect Client.

    On Mac, drag the Kerio Connect Client icon into the Applications folder.

You can also download Kerio Connect Client from the integration page.

On the Kerio Connect Client for web login page, click Integration with Windows/Mac and download the application.

Logging into Kerio Connect Client

To use Kerio Connect Client, you must log in to your account. Once you log in, Kerio Connect Client stores your credentials and automatically logs you in next time you open the application.

  1. Double-click the Kerio Connect Client icon.

  2. Type your Kerio Connect email and password.

  3. Click Login.

    Image

If Kerio Connect Client cannot locate your account, your must also type the Kerio Connect server name:

  1. Click Advanced.

  2. Type your Server name.

  3. Click Login.

Image

Kerio Connect Client attempts to locate your server using Autodiscover. If the administrator for your domain does not configure Autodiscover, you must type the address of your server.

Changing user accounts

If you want to log in as another user:

  1. Click File → Logout.

  2. Log in.

Upgrading the application

Kerio Connect Client automatically checks for new versions. If a new version is available, the client prompts you to apply it.

To change the automatic updates:

  1. Click Tools → Settings.

  2. Switch to the This application section.

  3. Select/Deselect Enable automatic updates.

  4. Click Save.

Image

You can also install new versions manually:

  • Click Help → Check for updates (Windows) or Kerio Connect → Check for updates (Mac) to install a new version if available.

    Or

  • Install a new version as described in Installing the application on top of the current one to replace it.

Customizing the application

To configure and customize the application, see Configuring your Kerio Connect Client .

Working with the application

The application has the same functions and features as the browser-based Kerio Connect Client. You can find additional information in Kerio Knowledge Base in the Kerio Connect Client section.

Click Help → Kerio Connect Knowledge Base to display information about the section you are currently in.

Kerio Connect Client for Windows and Mac also enables OS capabilities within the applications, such as emoji, spelling and grammar check, and dictation.

Setting Kerio Connect as the default email client

The use Kerio Connect Client to send messages from other applications, you must set Kerio Connect Client as the default email client:

  1. In Kerio Connect Client, click Tools → Settings.

  2. Go to the This application section.

  3. Click Set Kerio Connect as your default email client.

    Image
  4. If your system is Windows 8.1 or Windows 10, the Choose default apps dialog opens.

    Click Email and select Kerio Connect as the default email client.

    Image

From now on, when you send email messages from your browser or another application, Kerio Connect Client opens and you can start writing your email message.

OS X Yosemite and El Capitan may not allow you to set a default email client. To fix it, see the following Apple support page: https://support.apple.com/en-us/HT203129

Troubleshooting

In case of any problems, you may be asked to provide a debug log from your client.

To enable the debug log:

  1. In Kerio Connect Client for Windows or Mac, click Tools → Settings.

  2. Switch to the This application section.

  3. Select Enable Debugging.

  4. Click Save.

A new item menu, Developer, appears.

To display the debug log, click Developer → Open Debug Log in your Kerio Connect Client for Windows and Mac.


comments powered by Disqus